aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 081ce83..3183499 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,4 +1,5 @@
NULL =
+EXTRA_DIST = $(NULL)
AM_CFLAGS = \
-I$(top_srcdir)/include \
@@ -26,6 +27,7 @@ TEST_EXTENSIONS = .py
TESTS = \
tests/nv_data-imei.py \
tests/nv_data-md5.py
+EXTRA_DIST += $(TESTS)
https_send_sms_SOURCES = https-send-sms.c
https_send_sms_LDADD = $(LIBCURL_LIBS)