aboutsummaryrefslogtreecommitdiffstats
path: root/samsung-ipc/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'samsung-ipc/tests/Makefile.am')
-rw-r--r--samsung-ipc/tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/samsung-ipc/tests/Makefile.am b/samsung-ipc/tests/Makefile.am
index 8147a7b..8a2e96e 100644
--- a/samsung-ipc/tests/Makefile.am
+++ b/samsung-ipc/tests/Makefile.am
@@ -1,4 +1,5 @@
NULL =
+EXTRA_DIST = $(NULL)
AM_CFLAGS = \
-I$(top_srcdir)/include \
@@ -34,3 +35,4 @@ endif
PY_LOG_COMPILER = $(PYTHON)
TEST_EXTENSIONS = .py
TESTS = libsamsung-ipc-test.py
+EXTRA_DIST += $(TESTS)