summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gmail.com>2013-11-10 17:37:54 -0800
committerMatt Turner <mattst88@gmail.com>2014-04-07 09:40:31 -0700
commit1d4007fbd9d4c2573815603f07d8e79fe1d377fc (patch)
tree1f9d2a96a1fc078693bd21c7d2a29ba67433a32b /src/Makefile.am
parent5c770ba919723bb1c5d168717e814cca4a68e877 (diff)
downloadexternal_mesa3d-1d4007fbd9d4c2573815603f07d8e79fe1d377fc.tar.gz
external_mesa3d-1d4007fbd9d4c2573815603f07d8e79fe1d377fc.tar.bz2
external_mesa3d-1d4007fbd9d4c2573815603f07d8e79fe1d377fc.zip
egl/build: Drop two unnecessary Makefiles.
Acked-by: Emil Velikov <emil.l.velikov@gmail.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5b2549d9d9..75e2a739cf 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -33,12 +33,16 @@ if HAVE_EGL_PLATFORM_WAYLAND
SUBDIRS += egl/wayland
endif
+if HAVE_EGL_DRIVER_DRI2
+SUBDIRS += egl/drivers/dri2
+endif
+
if HAVE_GBM
SUBDIRS += gbm
endif
if HAVE_EGL
-SUBDIRS += egl
+SUBDIRS += egl/main
endif
if HAVE_GALLIUM