aboutsummaryrefslogtreecommitdiffstats
path: root/heimdall/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'heimdall/CMakeLists.txt')
-rw-r--r--heimdall/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/heimdall/CMakeLists.txt b/heimdall/CMakeLists.txt
index ef927bf..58ff83b 100644
--- a/heimdall/CMakeLists.txt
+++ b/heimdall/CMakeLists.txt
@@ -14,9 +14,9 @@ if(MINGW)
set(CMAKE_EXE_LINKER_FLAGS "-static-libgcc -static-libstdc++ -static")
endif(MINGW)
-if(LINUX)
+if(${CMAKE_SYSTEM_NAME} MATCHES "Linux")
add_definitions(-DOS_LINUX)
-endif(LINUX)
+endif(${CMAKE_SYSTEM_NAME} MATCHES "Linux")
include_directories(SYSTEM ${LIBUSB_INCLUDE_DIRS})