aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Ganssle <paul@ganssle.io>2020-07-13 15:25:32 -0400
committerPaul Ganssle <paul@ganssle.io>2020-07-13 15:42:24 -0400
commit370839b417f6bafe783fa040646d80bdf673fac4 (patch)
tree0b6e4c3e11ff44bea2ff5f8c7e3913b024ea3356 /setup.py
parent642604f82c01175f2ad285800d969ff521495af0 (diff)
downloadexternal_python_setuptools-370839b417f6bafe783fa040646d80bdf673fac4.tar.gz
external_python_setuptools-370839b417f6bafe783fa040646d80bdf673fac4.tar.bz2
external_python_setuptools-370839b417f6bafe783fa040646d80bdf673fac4.zip
Use import hook instead of sys.path manipulation
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index daab3e87..cba37d3e 100755
--- a/setup.py
+++ b/setup.py
@@ -50,7 +50,6 @@ def _gen_console_scripts():
package_data = dict(
setuptools=['script (dev).tmpl', 'script.tmpl', 'site-patch.py'],
- _distutils_importer=['distutils-shim-package/distutils/__init__.py'],
)
force_windows_specific_files = (