aboutsummaryrefslogtreecommitdiffstats
path: root/epan/crypt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'epan/crypt/Makefile.am')
-rw-r--r--epan/crypt/Makefile.am44
1 files changed, 44 insertions, 0 deletions
diff --git a/epan/crypt/Makefile.am b/epan/crypt/Makefile.am
new file mode 100644
index 0000000000..fc50901c83
--- /dev/null
+++ b/epan/crypt/Makefile.am
@@ -0,0 +1,44 @@
+# Makefile.am
+# Automake file for the airpdcap for Wireshark
+#
+# $Id$
+#
+# Wireshark - Network traffic analyzer
+# By Gerald Combs <gerald@xxxxxxxxxxxxx>
+# Copyright 1998 Gerald Combs
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+
+include Makefile.common
+
+noinst_LIBRARIES = \
+ libairpdcap.a
+
+DISTCLEANFILES = \
+ libairpdcap.a
+
+CLEANFILES = \
+ libairpdcap.a \
+ *~
+
+MAINTAINERCLEANFILES = \
+ Makefile.in
+
+libairpdcap_a_SOURCES = \
+ $(LIBAIRPDCAP_SRC) \
+ $(LIBAIRPDCAP_INCLUDES)
+
+EXTRA_DIST = \
+ Makefile.nmake