aboutsummaryrefslogtreecommitdiffstats
path: root/samsung-ipc/Makefile.am
diff options
context:
space:
mode:
authorSimon Busch <morphis@gravedo.de>2011-10-03 17:40:13 +0200
committerSimon Busch <morphis@gravedo.de>2011-10-03 17:41:04 +0200
commitddefad23e5b5c47174bdf695f4ef9d92c184dd09 (patch)
tree97af9f80847d152412a738d6735cf68e340688ee /samsung-ipc/Makefile.am
parentb54d12c65fcb449559ee1958cd6d48c340850b32 (diff)
downloadhardware_replicant_libsamsung-ipc-ddefad23e5b5c47174bdf695f4ef9d92c184dd09.tar.gz
hardware_replicant_libsamsung-ipc-ddefad23e5b5c47174bdf695f4ef9d92c184dd09.tar.bz2
hardware_replicant_libsamsung-ipc-ddefad23e5b5c47174bdf695f4ef9d92c184dd09.zip
Add openssl as dependency
Diffstat (limited to 'samsung-ipc/Makefile.am')
-rw-r--r--samsung-ipc/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/samsung-ipc/Makefile.am b/samsung-ipc/Makefile.am
index b5a032f..eeb9c62 100644
--- a/samsung-ipc/Makefile.am
+++ b/samsung-ipc/Makefile.am
@@ -3,6 +3,7 @@ NULL =
AM_CFLAGS = \
-I$(top_srcdir)/include \
-I$(top_srcdir)/samsung-ipc \
+ $(OPENSSL_CFLAGS) \
$(NULL)
lib_LTLIBRARIES = \
@@ -19,4 +20,5 @@ libsamsung_ipc_la_SOURCES = \
$(NULL)
libsamsung_ipc_la_LIBADD = \
+ $(OPENSSL_LIBS) \
$(NULL)