aboutsummaryrefslogtreecommitdiffstats
path: root/samsung-ipc/Makefile.am
diff options
context:
space:
mode:
authorSimon Busch <morphis@gravedo.de>2011-10-30 18:13:52 +0100
committerSimon Busch <morphis@gravedo.de>2011-10-30 18:13:52 +0100
commit3f2302f7c377800cb1f0801c64575bef2b7d05a9 (patch)
tree99359bc76a8543e51a8738f60d3ccbc4b994161e /samsung-ipc/Makefile.am
parente27e29dea105382261f965f61084ed012bc7f2f9 (diff)
downloadhardware_replicant_libsamsung-ipc-3f2302f7c377800cb1f0801c64575bef2b7d05a9.tar.gz
hardware_replicant_libsamsung-ipc-3f2302f7c377800cb1f0801c64575bef2b7d05a9.tar.bz2
hardware_replicant_libsamsung-ipc-3f2302f7c377800cb1f0801c64575bef2b7d05a9.zip
Add DEVICE_H1 or DEVICE_CRESPO as define to CFLAGS
Signed-off-by: Simon Busch <morphis@gravedo.de>
Diffstat (limited to 'samsung-ipc/Makefile.am')
-rw-r--r--samsung-ipc/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/samsung-ipc/Makefile.am b/samsung-ipc/Makefile.am
index 841d9d9..03c0f9e 100644
--- a/samsung-ipc/Makefile.am
+++ b/samsung-ipc/Makefile.am
@@ -31,12 +31,14 @@ libsamsung_ipc_la_SOURCES += \
device/crespo/crespo_ipc.c \
device/crespo/crespo_nv_data.c \
$(NULL)
+AM_CFLAGS += -DDEVICE_CRESPO
endif
if WANT_PROTOCOL_VERISON_H1
libsamsung_ipc_la_SOURCES += \
device/h1/h1_ipc.c \
$(NULL)
+AM_CFLAGS += -DDEVICE_H1
endif
libsamsung_ipc_la_LIBADD = \