aboutsummaryrefslogtreecommitdiffstats
path: root/samsung-ipc/Makefile.am
diff options
context:
space:
mode:
authorSimon Busch <morphis@gravedo.de>2012-02-04 11:15:49 +0100
committerSimon Busch <morphis@gravedo.de>2012-02-04 11:24:48 +0100
commit23b0d8298a5fd8a3faed9de5abb3e015cae2836b (patch)
tree2bdbab643d6a2f11a22ae974d1f228d13a197ad8 /samsung-ipc/Makefile.am
parent4a9af56d9831dfb1ad79b8ce9fbc8408d1d46351 (diff)
downloadhardware_replicant_libsamsung-ipc-23b0d8298a5fd8a3faed9de5abb3e015cae2836b.tar.gz
hardware_replicant_libsamsung-ipc-23b0d8298a5fd8a3faed9de5abb3e015cae2836b.tar.bz2
hardware_replicant_libsamsung-ipc-23b0d8298a5fd8a3faed9de5abb3e015cae2836b.zip
Update Makefile to distribute all necessary headers files and compile h1 device support
Signed-off-by: Simon Busch <morphis@gravedo.de>
Diffstat (limited to 'samsung-ipc/Makefile.am')
-rw-r--r--samsung-ipc/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/samsung-ipc/Makefile.am b/samsung-ipc/Makefile.am
index df5dc22..774d690 100644
--- a/samsung-ipc/Makefile.am
+++ b/samsung-ipc/Makefile.am
@@ -30,6 +30,18 @@ libsamsung_ipc_la_SOURCES = \
\
device/crespo/crespo_ipc.c \
device/aries/aries_ipc.c \
+ device/h1/h1_ipc.c \
+ \
+ ipc_private.h \
+ ipc_devices.h \
+ device/aries/sipc4.h \
+ device/aries/aries_ipc.h \
+ device/aries/onedram.h \
+ device/aries/phonet.h \
+ device/h1 \
+ device/h1/h1_ipc.h \
+ device/crespo/crespo_modem_ctl.h \
+ device/crespo/crespo_ipc.h \
$(NULL)
AM_CFLAGS += -DDEVICE_IPC_V4