aboutsummaryrefslogtreecommitdiffstats
path: root/samsung-ipc/Makefile.am
diff options
context:
space:
mode:
authorPaul Kocialkowski <contact@paulk.fr>2014-02-08 14:07:30 +0100
committerPaul Kocialkowski <contact@paulk.fr>2014-02-08 14:07:30 +0100
commit20e1ea02a3a9c3801fe3dfdc6c6d52d0263c7a02 (patch)
treefb7d0a28ffd29c05d522ff5fb036e8aae4f62d5a /samsung-ipc/Makefile.am
parent0b3a6b4838e4ba55c79387bf7314e6dffb33bf42 (diff)
downloadhardware_replicant_libsamsung-ipc-20e1ea02a3a9c3801fe3dfdc6c6d52d0263c7a02.tar.gz
hardware_replicant_libsamsung-ipc-20e1ea02a3a9c3801fe3dfdc6c6d52d0263c7a02.tar.bz2
hardware_replicant_libsamsung-ipc-20e1ea02a3a9c3801fe3dfdc6c6d52d0263c7a02.zip
Correct enumeration of files and devices
Signed-off-by: Paul Kocialkowski <contact@paulk.fr>
Diffstat (limited to 'samsung-ipc/Makefile.am')
-rw-r--r--samsung-ipc/Makefile.am37
1 files changed, 19 insertions, 18 deletions
diff --git a/samsung-ipc/Makefile.am b/samsung-ipc/Makefile.am
index 4bd0409..0cb672b 100644
--- a/samsung-ipc/Makefile.am
+++ b/samsung-ipc/Makefile.am
@@ -18,29 +18,19 @@ lib_LTLIBRARIES = \
libsamsung_ipc_la_SOURCES = \
ipc.c \
- ipc_util.c \
- ipc_devices.c \
- rfs.c \
- misc.c \
- sec.c \
- sms.c \
- gen.c \
- gprs.c \
- call.c \
- net.c \
- util.c \
ipc.h \
+ ipc_devices.c \
ipc_devices.h \
- util.h \
+ ipc_util.c \
device/xmm6160/xmm6160.c \
device/xmm6160/xmm6160.h \
device/xmm6260/xmm6260.c \
- device/xmm6260/xmm6260_hsic.c \
- device/xmm6260/xmm6260_mipi.c \
- device/xmm6260/xmm6260_sec_modem.c \
device/xmm6260/xmm6260.h \
+ device/xmm6260/xmm6260_hsic.c \
device/xmm6260/xmm6260_hsic.h \
+ device/xmm6260/xmm6260_mipi.c \
device/xmm6260/xmm6260_mipi.h \
+ device/xmm6260/xmm6260_sec_modem.c \
device/xmm6260/xmm6260_sec_modem.h \
device/xmm6260/modem.h \
device/xmm6260/modem_link_device_hsic.h \
@@ -50,17 +40,28 @@ libsamsung_ipc_la_SOURCES = \
device/crespo/crespo_modem_ctl.h \
device/aries/aries_ipc.c \
device/aries/aries_ipc.h \
- device/aries/sipc4.h \
device/aries/onedram.h \
device/aries/phonet.h \
device/galaxys2/galaxys2_ipc.c \
device/galaxys2/galaxys2_ipc.h \
- device/galaxys3/galaxys3_ipc.c \
- device/galaxys3/galaxys3_ipc.h \
device/maguro/maguro_ipc.c \
device/maguro/maguro_ipc.h \
device/piranha/piranha_ipc.c \
device/piranha/piranha_ipc.h \
+ device/i9300/i9300_ipc.c \
+ device/i9300/i9300_ipc.h \
+ device/n7100/n7100_ipc.c \
+ device/n7100/n7100_ipc.h \
+ util.c \
+ util.h \
+ call.c \
+ sms.c \
+ sec.c \
+ net.c \
+ misc.c \
+ gprs.c \
+ rfs.c \
+ gen.c \
$(NULL)
libsamsung_ipc_la_LIBADD = \