aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index a194052..271e725 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('drm_info', 'c',
- version: '0.0.1',
+ version: '1.0.0',
license: 'MIT',
default_options: [
'c_std=c11',
@@ -11,4 +11,5 @@ add_project_arguments('-D_POSIX_C_SOURCE=200809L', language: 'c')
executable('drm_info', 'drm_info.c',
dependencies: dependency('libdrm', version: '>= 2.4.74'),
+ install: true,
)