aboutsummaryrefslogtreecommitdiffstats
path: root/tests/libtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libtest/Makefile.am')
-rw-r--r--tests/libtest/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/libtest/Makefile.am b/tests/libtest/Makefile.am
index a4e85ef0..0b8ebe9a 100644
--- a/tests/libtest/Makefile.am
+++ b/tests/libtest/Makefile.am
@@ -5,7 +5,7 @@
# | (__| |_| | _ <| |___
# \___|\___/|_| \_\_____|
#
-# Copyright (C) 1998 - 2017, Daniel Stenberg, <daniel@haxx.se>, et al.
+# Copyright (C) 1998 - 2018, Daniel Stenberg, <daniel@haxx.se>, et al.
#
# This software is licensed as described in the file COPYING, which
# you should have received as part of this distribution. The terms
@@ -49,6 +49,8 @@ test1022.pl Makefile.inc notexists.pl CMakeLists.txt mk-lib1521.pl
CFLAG_CURL_SYMBOL_HIDING = @CFLAG_CURL_SYMBOL_HIDING@
+CFLAGS += @CURL_CFLAG_EXTRAS@
+
# Prevent LIBS from being used for all link targets
LIBS = $(BLANK_AT_MAKETIME)