/gcc-4.4.3/libstdc++-v3/testsuite/29_atomics/atomic_integral/requirements/