aboutsummaryrefslogtreecommitdiffstats
path: root/gcc-4.9/libgfortran/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'gcc-4.9/libgfortran/configure.ac')
-rw-r--r--gcc-4.9/libgfortran/configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/gcc-4.9/libgfortran/configure.ac b/gcc-4.9/libgfortran/configure.ac
index de2d65e76..e93012395 100644
--- a/gcc-4.9/libgfortran/configure.ac
+++ b/gcc-4.9/libgfortran/configure.ac
@@ -272,6 +272,7 @@ if test "x${with_newlib}" = "xyes"; then
AC_DEFINE(HAVE_VSNPRINTF, 1, [Define if you have vsnprintf.])
AC_DEFINE(HAVE_LOCALTIME_R, 1, [Define if you have localtime_r.])
AC_DEFINE(HAVE_GMTIME_R, 1, [Define if you have gmtime_r.])
+ AC_DEFINE(HAVE_STRTOK_R, 1, [Define if you have strtok_r.])
# At some point, we should differentiate between architectures
# like x86, which have long double versions, and alpha/powerpc/etc.,
@@ -286,7 +287,7 @@ else
strcasestr getrlimit gettimeofday stat fstat lstat getpwuid vsnprintf dup \
getcwd localtime_r gmtime_r getpwuid_r ttyname_r clock_gettime \
readlink getgid getpid getppid getuid geteuid umask getegid \
- secure_getenv __secure_getenv mkostemp)
+ secure_getenv __secure_getenv mkostemp strtok_r)
fi
# Check strerror_r, cannot be above as versions with two and three arguments exist