aboutsummaryrefslogtreecommitdiffstats
path: root/gcc-4.4.3/libmudflap/testsuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gcc-4.4.3/libmudflap/testsuite/Makefile.am')
-rw-r--r--gcc-4.4.3/libmudflap/testsuite/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/gcc-4.4.3/libmudflap/testsuite/Makefile.am b/gcc-4.4.3/libmudflap/testsuite/Makefile.am
new file mode 100644
index 000000000..a2c1e9f4e
--- /dev/null
+++ b/gcc-4.4.3/libmudflap/testsuite/Makefile.am
@@ -0,0 +1,11 @@
+## Process this with automake to create Makefile.in
+
+AUTOMAKE_OPTIONS = foreign dejagnu
+
+EXPECT = `if [ -f ../../expect/expect ] ; then \
+ echo ../../expect/expect ; \
+ else echo expect ; fi`
+
+RUNTEST = `if [ -f ${srcdir}/../../dejagnu/runtest ] ; then \
+ echo ${srcdir}/../../dejagnu/runtest ; \
+ else echo runtest ; fi`