aboutsummaryrefslogtreecommitdiffstats
path: root/gcc-4.4.3/libffi/testsuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gcc-4.4.3/libffi/testsuite/Makefile.am')
-rw-r--r--gcc-4.4.3/libffi/testsuite/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/gcc-4.4.3/libffi/testsuite/Makefile.am b/gcc-4.4.3/libffi/testsuite/Makefile.am
new file mode 100644
index 000000000..f94ca00bc
--- /dev/null
+++ b/gcc-4.4.3/libffi/testsuite/Makefile.am
@@ -0,0 +1,16 @@
+## Process this file with automake to produce Makefile.in.
+
+AUTOMAKE_OPTIONS = foreign dejagnu
+
+# Setup the testing framework, if you have one
+EXPECT = `if [ -f $(top_builddir)/../expect/expect ] ; then \
+ echo $(top_builddir)/../expect/expect ; \
+ else echo expect ; fi`
+
+RUNTEST = `if [ -f $(top_srcdir)/../dejagnu/runtest ] ; then \
+ echo $(top_srcdir)/../dejagnu/runtest ; \
+ else echo runtest; fi`
+
+AM_RUNTESTFLAGS =
+
+CLEANFILES = *.exe core* *.log *.sum