aboutsummaryrefslogtreecommitdiffstats
path: root/gcc-4.9/configure.ac
diff options
context:
space:
mode:
authorSteve Ellcey <Steve.Ellcey@imgtec.com>2014-07-03 13:28:53 -0700
committerSteve Ellcey <Steve.Ellcey@imgtec.com>2014-07-03 16:10:41 -0700
commite7af147f979e657fe2df00808e5b4319b0e088c6 (patch)
tree4f302235c4ef4c0dce52449576c1b65333433cd5 /gcc-4.9/configure.ac
parent1610db7b1892fe4da05cf4b0f64d9653978507d8 (diff)
downloadtoolchain_gcc-e7af147f979e657fe2df00808e5b4319b0e088c6.tar.gz
toolchain_gcc-e7af147f979e657fe2df00808e5b4319b0e088c6.tar.bz2
toolchain_gcc-e7af147f979e657fe2df00808e5b4319b0e088c6.zip
Update GCC 4.9 to include mips32r6, mips64r6 and MSA changes.
Change-Id: I136290865b137531d55321987818fc954a65f5d6
Diffstat (limited to 'gcc-4.9/configure.ac')
-rw-r--r--gcc-4.9/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/gcc-4.9/configure.ac b/gcc-4.9/configure.ac
index 3c7b1ffac..c016a7f51 100644
--- a/gcc-4.9/configure.ac
+++ b/gcc-4.9/configure.ac
@@ -1106,7 +1106,7 @@ case "${target}" in
microblaze*)
noconfigdirs="$noconfigdirs gprof"
;;
- mips*-sde-elf* | mips*-mti-elf*)
+ mips*-sde-elf* | mips*-mti-elf* | mips*-img-elf*)
if test x$with_newlib = xyes; then
noconfigdirs="$noconfigdirs gprof"
fi
@@ -2361,7 +2361,7 @@ case "${target}" in
spu-*-*)
target_makefile_frag="config/mt-spu"
;;
- mips*-sde-elf* | mips*-mti-elf*)
+ mips*-sde-elf* | mips*-mti-elf* | mips*-img-elf*)
target_makefile_frag="config/mt-sde"
;;
mipsisa*-*-elfoabi*)