aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSalvatore Bonaccorso <carnil@debian.org>2021-06-13 10:20:10 +0200
committerSalvatore Bonaccorso <carnil@debian.org>2021-06-13 10:20:10 +0200
commit8b6520e70b2e034bf01595389bae54312a6ca444 (patch)
treed05c6579d8ad5a3cb6970e77c7ebedc7d0679c68
parent32a35ad02819d8da1bba59e83a5928d6c9678408 (diff)
downloadkernel_replicant_linux-8b6520e70b2e034bf01595389bae54312a6ca444.tar.gz
kernel_replicant_linux-8b6520e70b2e034bf01595389bae54312a6ca444.tar.bz2
kernel_replicant_linux-8b6520e70b2e034bf01595389bae54312a6ca444.zip
Properly wrap some long debian/changelog lines
Gbp-Dch: Ignore
-rw-r--r--debian/changelog18
1 files changed, 12 insertions, 6 deletions
diff --git a/debian/changelog b/debian/changelog
index 12fa905d46f8..86e163a2d4d5 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -237,7 +237,8 @@ linux (5.10.43-1) UNRELEASED; urgency=medium
- perf probe: Fix NULL pointer dereference in convert_variable_location()
- net: sock: fix in-kernel mark setting
- net/mlx5e: Fix incompatible casting
- - net/mlx5: Check firmware sync reset requested is set before trying to abort it
+ - net/mlx5: Check firmware sync reset requested is set before trying to
+ abort it
- net/mlx5e: Check for needed capability for cvlan matching
- net/mlx5: DR, Create multi-destination flow table with level less than 64
- nvmet: fix freeing unallocated p2pmem
@@ -267,7 +268,8 @@ linux (5.10.43-1) UNRELEASED; urgency=medium
- [arm64] optee: use export_uuid() to copy client UUID
- [armhf] bus: ti-sysc: Fix am335x resume hang for usb otg module
- [arm64] dts: freescale: sl28: var4: fix RGMII clock and voltage
- - [armhf] bus: ti-sysc: Fix flakey idling of uarts and stop using swsup_sidle_act
+ - [armhf] bus: ti-sysc: Fix flakey idling of uarts and stop using
+ swsup_sidle_act
- tipc: add extack messages for bearer/media failure
- tipc: fix unique bearer names sanity check
- [armhf] serial: stm32: fix threaded interrupt handling
@@ -284,7 +286,8 @@ linux (5.10.43-1) UNRELEASED; urgency=medium
- wireguard: allowedips: initialize list head in selftest
- wireguard: allowedips: remove nodes in O(1)
- wireguard: allowedips: allocate nodes in kmem_cache
- - wireguard: allowedips: free empty intermediate nodes when removing single node
+ - wireguard: allowedips: free empty intermediate nodes when removing single
+ node
- [arm64,x86] HID: i2c-hid: Skip ELAN power-on command after reset
- HID: magicmouse: fix NULL-deref on disconnect
- HID: multitouch: require Finger field to mark Win8 reports as MT
@@ -301,12 +304,15 @@ linux (5.10.43-1) UNRELEASED; urgency=medium
- pid: take a reference when initializing `cad_pid`
- ocfs2: fix data corruption by fallocate
- mm/page_alloc: fix counting of free pages after take off from buddy
- - [x86] cpufeatures: Force disable X86_FEATURE_ENQCMD and remove update_pasid()
- - nfc: fix NULL ptr dereference in llcp_sock_getname() after failed connect (CVE-2021-3587)
+ - [x86] cpufeatures: Force disable X86_FEATURE_ENQCMD and remove
+ update_pasid()
+ - nfc: fix NULL ptr dereference in llcp_sock_getname() after failed connect
+ (CVE-2021-3587)
- drm/amdgpu: Don't query CE and UE errors
- drm/amdgpu: make sure we unpin the UVD BO
- [x86] apic: Mark _all_ legacy interrupts when IO/APIC is missing
- - [powerpc] kprobes: Fix validation of prefixed instructions across page boundary
+ - [powerpc] kprobes: Fix validation of prefixed instructions across page
+ boundary
- btrfs: mark ordered extent and inode with error if we fail to finish
- btrfs: fix error handling in btrfs_del_csums
- btrfs: return errors from btrfs_del_csums in cleanup_ref_head