summaryrefslogtreecommitdiffstats
path: root/res/values-en-rGB/strings.xml
diff options
context:
space:
mode:
Diffstat (limited to 'res/values-en-rGB/strings.xml')
-rw-r--r--res/values-en-rGB/strings.xml21
1 files changed, 7 insertions, 14 deletions
diff --git a/res/values-en-rGB/strings.xml b/res/values-en-rGB/strings.xml
index 18d8c59..8112915 100644
--- a/res/values-en-rGB/strings.xml
+++ b/res/values-en-rGB/strings.xml
@@ -26,16 +26,11 @@
<string name="install_done" msgid="5868979453936752120">"Application installed"</string>
<string name="install_confirm_question" msgid="5512879835615493065">"Do you want to install this application?"</string>
<string name="install_failed" msgid="6644311739017660989">"Application not installed"</string>
- <!-- no translation found for install_failed_invalid_apk (1287935707565682604) -->
- <skip />
- <!-- no translation found for install_failed_inconsistent_certificates (1517751954440692054) -->
- <skip />
- <!-- no translation found for install_failed_older_sdk (7947925824732917665) -->
- <skip />
- <!-- no translation found for install_failed_cpu_abi_incompatible (6692706907221501294) -->
- <skip />
- <!-- no translation found for install_failed_cpu_abi_incompatible (198065658681054957) -->
- <skip />
+ <string name="install_failed_invalid_apk" msgid="1287935707565682604">"The package appears to be corrupt."</string>
+ <string name="install_failed_inconsistent_certificates" msgid="1517751954440692054">"An existing package by the same name with a conflicting signature is already installed."</string>
+ <string name="install_failed_older_sdk" msgid="7947925824732917665">"The package only works on newer versions of Android."</string>
+ <string name="install_failed_cpu_abi_incompatible" product="tablet" msgid="6692706907221501294">"This application is not compatible with this tablet\'s CPU."</string>
+ <string name="install_failed_cpu_abi_incompatible" product="default" msgid="198065658681054957">"This application is not compatible with this phone\'s CPU."</string>
<string name="install_failed_msg" product="tablet" msgid="1338133677465935471">"<xliff:g id="APP_NAME">%1$s</xliff:g> could not be installed on this tablet."</string>
<string name="install_failed_msg" product="default" msgid="5282789300118241924">"<xliff:g id="APP_NAME">%1$s</xliff:g> could not be installed on this phone."</string>
<string name="launch" msgid="4826921505917605463">"Open"</string>
@@ -61,10 +56,8 @@
<string name="uninstalling" msgid="5556217435895938250">"Uninstalling…"</string>
<string name="uninstall_done" msgid="2270435276009022874">"Uninstall finished"</string>
<string name="uninstall_failed" msgid="5725854598594371845">"uninstallation not successful"</string>
- <!-- no translation found for uninstall_failed_device_policy_manager (5919295781337018536) -->
- <skip />
- <!-- no translation found for manage_device_administrators (891392489300312370) -->
- <skip />
+ <string name="uninstall_failed_device_policy_manager" msgid="5919295781337018536">"Cannot uninstall: this package is an active device administrator."</string>
+ <string name="manage_device_administrators" msgid="891392489300312370">"Manage device administrators"</string>
<string name="uninstall_failed_msg" msgid="3564704699891198935">"<xliff:g id="APP_NAME">%1$s</xliff:g> could not be uninstalled"</string>
<string name="Parse_error_dlg_title" msgid="6079580916889596257">"Parse error"</string>
<string name="Parse_error_dlg_text" msgid="1440309982917966479">"There is a problem parsing the package."</string>