aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/irda/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/irda/CMakeLists.txt')
-rw-r--r--plugins/irda/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/irda/CMakeLists.txt b/plugins/irda/CMakeLists.txt
index c95fad93a0..983b96ecbf 100644
--- a/plugins/irda/CMakeLists.txt
+++ b/plugins/irda/CMakeLists.txt
@@ -69,3 +69,9 @@ add_library(irda MODULE
${PLUGIN_FILES}
)
+install(TARGETS irda
+ LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
+ RUNTIME DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
+ ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
+)
+