aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ba011c53ee..9f7de5d30d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1150,3 +1150,12 @@ checkapi: checkapi_local
cd epan/dissectors && $(MAKE) checkapi
cd plugins && $(MAKE) checkapi
cd wsutil && $(MAKE) checkapi
+
+wsar_html: doxygen.cfg doxygen_global.cfg
+ $(DOXYGEN) doxygen.cfg
+ cd epan && $(MAKE) $@
+ cd ui && $(MAKE) $@
+
+wsar-zip: wsar_html
+ rm -f wsar_html.zip
+ zip -rq wsar_html.zip wsar_html