aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 58d945bd0c..e555495897 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,6 @@
# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
#
-
project(wireshark C)
cmake_minimum_required(VERSION 2.6)
@@ -89,7 +88,11 @@ else()
endif()
#The minimum package list
-set(PACKAGELIST GLIB2 PCAP LEX YACC Perl ${PACKAGELIST})
+if(WIN32)
+ set(PACKAGELIST WSWIN32 LEX YACC Perl ${PACKAGELIST})
+else()
+ set(PACKAGELIST GLIB2 PCAP LEX YACC Perl ${PACKAGELIST})
+endif()
#build the gui ?
if(BUILD_wireshark)