aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2008-08-26 03:45:42 +0000
committerGuy Harris <guy@alum.mit.edu>2008-08-26 03:45:42 +0000
commit317201b985df098a5b86a04afde8dd5ce33c7356 (patch)
treeb75958f0e402fda2459291fb8174e616bb864d83 /epan/Makefile.am
parent4aa1788a3b426f6f3f7e91b0b168e3867fe4e045 (diff)
downloadwireshark-317201b985df098a5b86a04afde8dd5ce33c7356.tar.gz
wireshark-317201b985df098a5b86a04afde8dd5ce33c7356.tar.bz2
wireshark-317201b985df098a5b86a04afde8dd5ce33c7356.zip
Give macros and libraries names that imply that clean dissectors are the
normal case, and dissectors with warnings are the exception; the ultimate goal is to have only clean dissectors. Move a bunch of now-cleaned-up dissectors into the "clean" category. Fix a comment. svn path=/trunk/; revision=26096
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index e7317bf9aa..e8cf6f0cab 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -125,17 +125,15 @@ MAINTAINERCLEANFILES = \
libwireshark_la_LIBADD = \
@INET_ATON_LO@ @INET_PTON_LO@ @INET_NTOP_LO@ libwireshark_generated.la \
libwireshark_asmopt.la crypt/libairpdcap.la ftypes/libftypes.la \
- dfilter/libdfilter.la dissectors/libcleandissectors.la \
- dissectors/libdissectors.la dissectors/libasndissectors.la \
- dissectors/libpidldissectors.la $(wslua_lib) @SOCKET_LIBS@ @NSL_LIBS@ \
+ dfilter/libdfilter.la dissectors/libdissectors.la \
+ dissectors/libdirtydissectors.la $(wslua_lib) @SOCKET_LIBS@ @NSL_LIBS@ \
@C_ARES_LIBS@ @ADNS_LIBS@ @LIBGCRYPT_LIBS@ @LIBGNUTLS_LIBS@ @KRB5_LIBS@ \
@SSL_LIBS@ @LIBSMI_LDFLAGS@ -lm
libwireshark_la_DEPENDENCIES = \
@INET_ATON_LO@ @INET_PTON_LO@ @INET_NTOP_LO@ libwireshark_generated.la \
libwireshark_asmopt.la crypt/libairpdcap.la ftypes/libftypes.la \
- dfilter/libdfilter.la dissectors/libcleandissectors.la \
- dissectors/libdissectors.la dissectors/libasndissectors.la \
- dissectors/libpidldissectors.la $(wslua_lib)
+ dfilter/libdfilter.la dissectors/libdissectors.la \
+ dissectors/libdirtydissectors.la $(wslua_lib)
#EXTRA_PROGRAMS = reassemble_test
#reassemble_test_LDADD = $(GLIB_LIBS)