aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2013-02-04 18:53:50 +0000
committerGuy Harris <guy@alum.mit.edu>2013-02-04 18:53:50 +0000
commit74b8ef79b14db016ad9b630319b6d28559b3d14f (patch)
tree18808245f4697ff912a1f17c4a05eeab0d8fd168 /Makefile.am
parent72db5eed02a737f74ed44c08d598e9cef63f8e97 (diff)
downloadwireshark-74b8ef79b14db016ad9b630319b6d28559b3d14f.tar.gz
wireshark-74b8ef79b14db016ad9b630319b6d28559b3d14f.tar.bz2
wireshark-74b8ef79b14db016ad9b630319b6d28559b3d14f.zip
At least as I read
http://www.gnu.org/software/automake/manual/automake.html#index-g_t_0040code_007bAM_005fDEFAULT_005fVERBOSITY_007d-1018 this is the way to do the silent-rules stuff; using nested variable expansion in Makefile.am causes warnings when running autogen.sh. svn path=/trunk/; revision=47474
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index cc33a7a4d7..8a40d51d99 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -545,8 +545,8 @@ AM_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/wiretap \
# FORCE is the portable version of .PHONY
FORCE:
-AM_V_PERL = $(am__v_PERL_$(V))
-am__v_PERL_ = $(am__v_PERL_$(AM_DEFAULT_VERBOSITY))
+AM_V_PERL = $(am__v_PERL_@AM_V@)
+am__v_PERL_ = $(am__v_PERL_@AM_DEFAULT_V@)
am__v_PERL_0 = @echo " PERL " $@;
am__v_PERL_1 =