aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 38580eb..4d5fa8b 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -13,9 +13,10 @@ bin_PROGRAMS = \
# TODO: Find a way to make test more modular and represent each run of the
# nv_data-imei in TEST while having it implemented in a single python file
-TESTS = nv_data-imei.py
-TEST_EXTENSIONS = .py
PY_LOG_COMPILER = $(PYTHON)
+TEST_EXTENSIONS = .py
+TESTS = nv_data-imei.py \
+ nv_data-md5.py
ipc_modem_SOURCES = ipc-modem.c
ipc_modem_LDADD = $(top_builddir)/samsung-ipc/libsamsung-ipc.la