aboutsummaryrefslogtreecommitdiffstats
path: root/docs/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/examples/Makefile.am')
-rw-r--r--docs/examples/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/docs/examples/Makefile.am b/docs/examples/Makefile.am
index 8e2bc9a8..7a56f345 100644
--- a/docs/examples/Makefile.am
+++ b/docs/examples/Makefile.am
@@ -5,11 +5,11 @@
# | (__| |_| | _ <| |___
# \___|\___/|_| \_\_____|
#
-# Copyright (C) 1998 - 2012, Daniel Stenberg, <daniel@haxx.se>, et al.
+# Copyright (C) 1998 - 2016, Daniel Stenberg, <daniel@haxx.se>, et al.
#
# This software is licensed as described in the file COPYING, which
# you should have received as part of this distribution. The terms
-# are also available at http://curl.haxx.se/docs/copyright.html.
+# are also available at https://curl.haxx.se/docs/copyright.html.
#
# You may opt to use, copy, modify, merge, publish, distribute and/or sell
# copies of the Software, and permit persons to whom the Software is
@@ -61,3 +61,6 @@ endif
include Makefile.inc
all: $(check_PROGRAMS)
+
+checksrc:
+ @PERL@ $(top_srcdir)/lib/checksrc.pl $(srcdir)/*.c